wiki:Packages
close Warning: Error with navigation contributor "AccountModule"

Version 2 (modified by bbbrad2dbone@…, 13 years ago) (diff)

Ad-blocking using floppyfw

floppyfw Packages

This is where you will be able to find a list of the available packages for floppyfw.

Each package description should contain:

  • Name
  • Short description
  • Contributor
  • Link to the package (or package directory, easier to maintain)
  • floppyfw versions the package works with.
  • link to documentation (either a Wikipage here, a READme or the contributors own pages.

This can be filled in by you in the typical Wiki fashion.

Ad-blocking: hosts_b.ffw/.bz2 (small version) and hosts_e.ffw/.bz2 (large version)

  • Description: Use these hosts file based packages to block ads and malware at your firewall.
  • Contributor: Brad Skiff
  • Ad-blocking packages for floppyfw
  • floppyfw versions: 2.9.x and later (.bz2 packages) 2.99.3 and later (.ffw packages)